removed outdated ebuilds.

This commit is contained in:
Micha Glave 2021-11-30 09:55:16 +01:00
parent e913f35e13
commit bb7bb721da
7 changed files with 0 additions and 147 deletions

View File

@ -1,3 +0,0 @@
AUX php-toolkit-fpm.patch 1584 RMD160 b3c5163eb8f31ed6f6f6370caed2a477facdb341 SHA1 251e7fcf8b9472ef40715f7897531a79c924653a SHA256 17e9e35fb16ace5f3576beb132bea393f1e2a22d149c516d40d7ac24a32efea3
DIST php-toolkit-1.0.2.tar.bz2 5583 RMD160 c63dc32dcc4c90863f12c83b1add9c9bd2d27c7a SHA1 3f479a3e600d5401648e92ff4241a834cc306138 SHA256 f6f574d94a10e985a13ccb625e888ca84d8bffdb3bc9498b80ed68bce1e4d82a
EBUILD php-toolkit-1.0.2.ebuild 957 RMD160 6b15073a9b9b8ea5695df9b0c904e56c52208f64 SHA1 a8108aa619c5a581924ef36c9c73c4f58a9f3a3d SHA256 a61da917093a84745bb66cb415e911351981f476df3199d836bedb9f263f6301

View File

@ -1,42 +0,0 @@
diff -urN php-toolkit-1.0.2.orig/php-select php-toolkit-1.0.2/php-select
--- php-toolkit-1.0.2.orig/php-select 2010-01-17 13:52:25.000000000 +0300
+++ php-toolkit-1.0.2/php-select 2010-01-17 14:00:34.000000000 +0300
@@ -18,7 +18,7 @@
#
# where
# <component> is one of
-# php|php-cgi|php-devel|apache|apache2
+# php|php-cgi|php-fpm|php-devel|apache|apache2
#
# <php-version> is the directory under /usr/lib where PHP is installed
#
@@ -107,6 +107,7 @@
echo " apache2 - Apache webserver v2.x"
echo " php - /usr/bin/php (the CLI SAPI)"
echo " php-cgi - /usr/bin/php-cgi (the CGI SAPI)"
+ echo " php-fpm - /usr/bin/php-fpm (the FPM SAPI)"
echo " php-devel - the scripts used to build PECL extensions"
echo
echo "and where <php-version> is one of:"
diff -urN php-toolkit-1.0.2.orig/php-select-modules/php-fpm.sh php-toolkit-1.0.2/php-select-modules/php-fpm.sh
--- php-toolkit-1.0.2.orig/php-select-modules/php-fpm.sh 1970-01-01 03:00:00.000000000 +0300
+++ php-toolkit-1.0.2/php-select-modules/php-fpm.sh 2010-01-17 13:53:28.000000000 +0300
@@ -0,0 +1,18 @@
+#
+# /usr/share/php-select/php-fpm.sh
+# Module to manage /usr/bin/php-fpm binary
+#
+# Written for Gentoo Linux
+#
+# Author Stuart Herbert
+# (stuart@gentoo.org)
+#
+# Copyright (c) 2005 Gentoo Foundation, Inc.
+# Released under version 2 of the GNU General Public License
+#
+# ========================================================================
+
+G_SYMLINK_SOURCE[0]="bin/php-fpm"
+G_SYMLINK_TARGET[0]="/usr/bin/php-fpm"
+
+. $G_MODULE_PATH/libsymlink.sh

View File

@ -1,41 +0,0 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/app-admin/php-toolkit/php-toolkit-1.0.2.ebuild,v 1.1 2009/12/30 00:47:19 hoffie Exp $
EAPI="2"
inherit multilib
DESCRIPTION="Utilities for managing installed copies of PHP"
HOMEPAGE="http://www.gentoo.org/proj/en/php/"
SRC_URI="http://dev.gentoo.org/~hoffie/distfiles/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
IUSE=""
DEPEND=""
inherit eutils
src_unpack () {
unpack ${A}
cd "${WORKDIR}"
epatch "${FILESDIR}/${PN}-fpm.patch"
}
src_configure() {
sed -i php-select -e "s:@@GENTOO_LIBDIR@@:$(get_libdir):" || \
die "GENTOO_LIBDIR sed failed"
}
src_install() {
# install php-select
dosbin php-select || die
dodir /usr/share/php-select
insinto /usr/share/php-select
doins php-select-modules/*
dodoc ChangeLog TODO
}

View File

@ -1,4 +0,0 @@
DIST pyexcelerator-0.6.3a.zip 266911 SHA256 f2a4362b389958c1fc02ae200cf87ab34cf01dbdaa0ce0402f5ebffb39a63e60 SHA512 94350d868a25ee6ca688beeb81fda8e9d8eddea3cee5c1be73eaf281b01551e213ae383e0d2aa41274b335ed7ebc041a7b7afc75c8dfb0d91ff92c3c37f8ee03 WHIRLPOOL 51ffa8fb762a6b5d5f3baaec45b6d0274e4f0298b96a43888dc5327538d6cf759839b1afdb35e55a2bb66d6f3a2f2f086f1780b25f20f118b876050182d80caf
DIST pyexcelerator-0.6.4.1.zip 173654 SHA256 df8236873c4e0a102e1661a475b9d5a40da85e8d12e91a4454eb0f646651173e SHA512 a5d2826412b027af6673e7900f465f2604ce73fd1afdf3b92ec221df8a8eb5765ae4b2a45666ffc2b5f4267a5eaedb612fe4f06f6283db3e4bd2367e612cf325 WHIRLPOOL 05b0b23150fcabe35cfb3edb107cf98be02ff376c54ffc567a44cc9cc7a7a70e95cee9c6f71161bf167ef91d2090240523dfa1c757f9b65f2435e4cdd203f170
EBUILD pyexcelerator-0.6.3a.ebuild 707 SHA256 f68b5d8e3f9aadc9240d4e675b2fe616c650ae224d5382d122719c115dabe70d SHA512 bb511d2f5bcb525cee55a24da8c6efa0af20716dd46029ff2596125e93e7fe40505e7ac846384dadfcc1ad50c8c20ea8a7047134ad7d68096bc284db484aa2d0 WHIRLPOOL 63b2f3a140f76b76fbd567488b7d0fb3ceaafabed237679fee959705a339fd09bc3fcee78c61902b66af128bface3fef0210e9c5e95db3d8aef9d71421c1629d
EBUILD pyexcelerator-0.6.4.1.ebuild 660 SHA256 11cae0d1d8338cd2615810f37c51aa0dea6ff55f476b7e330be9a1f26737a274 SHA512 3ac55253520503d07970ac6d66744e5dd03dbc8d06a7f79968ee864c560e1d3cb6fc0041af8d3536a1b6b326a21cb5923a241bcba8eddc7d6ac0c4d33a50dae0 WHIRLPOOL 84297687140225741b8bc22d93c8966bb7a6844e3055f234092c9e845481f53315bd403ea9fa395171bb14f8eb40779883f3b9f07547837914709c6b38bc2c5e

View File

@ -1,3 +0,0 @@
MD5 0a532bc5d6438e277a3ae20b3f29d867 pyexcelerator-0.6.3a.zip 266911
RMD160 4ff9dc730c85a25fa211b9a6a9c36c14fbb6f8bd pyexcelerator-0.6.3a.zip 266911
SHA256 f2a4362b389958c1fc02ae200cf87ab34cf01dbdaa0ce0402f5ebffb39a63e60 pyexcelerator-0.6.3a.zip 266911

View File

@ -1,28 +0,0 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
inherit eutils
DESCRIPTION="Python im-/export filters for MS Excel files. Including xls2txt, xls2csv and xls2html commands."
HOMEPAGE="http://sourceforge.net/projects/pyexcelerator"
SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
DEPEND="dev-lang/python"
S=${WORKDIR}/${P/pyexcelerator/pyExcelerator}
src_install() {
python ./setup.py install --root=${D} || die
cd tools || die
ls *.py | while read file ; do mv "${file}" "${file/.py/}" ; done
dobin xls2txt || die
dobin xls2csv || die
dobin xls2html || die
}

View File

@ -1,26 +0,0 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
inherit eutils
DESCRIPTION="Python im-/export filters for MS Excel files. Including xls2txt, xls2csv and xls2html commands."
HOMEPAGE="http://sourceforge.net/projects/pyexcelerator"
SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
DEPEND="dev-lang/python"
src_install() {
python ./setup.py install --root=${D} || die
cd tools || die
ls *.py | while read file ; do mv "${file}" "${file/.py/}" ; done
dobin xls2txt || die
dobin xls2csv || die
dobin xls2html || die
}